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2022 FISCAL YEAR END REVIEW

**IMPORTANT** Please remember to follow the USPS-R Fiscal 
Year End Checklist when completing your fiscal year end process.

Help>Documentation>User Guide>
Appendix>Checklists>USPS-r Fiscal Year End Checklist

https://wiki.ssdt-ohio.org/display/uspsrdoc/USPS-R+Fiscal+Year+End+Checklist
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PRE-CLOSING OVERVIEW

 Life Insurance Premium Payments
 Verification System/STRS Advance Configuration amount is zero from 

previous fiscal year
 Run Reports/ STRS Advance 
 EMIS staff reporting for year-end cycle/New Fiscal Year
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PRE-CLOSING LIFE INSURANCE PREMIUM 
PAYMENTS

 Life Insurance Premium-Life Insurance Payments

• Cost of Life Insurance over $50,000

• For those employees retiring as of June 30 the Life Insurance amount can 
be processed through Payroll/Current or Future or as an Adjustment

• No retirement is withheld on this amount

• Reference IRS Publication 15-B

http://www.irs.gov/pub/irs-pdf/p15b.pdf

Page 13-15
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PRE-CLOSING LIFE INSURANCE PREMIUM PAYMENTS 
(continued)

Payroll>Payments-Future
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PRE-CLOSING LIFE INSURANCE
PAYMENTS (continued)

Payroll>Payments-Current
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PRE-CLOSING LIFE INSURANCE PREMIUM PAYMENTS 
(continued)

 Life Insurance Premium-Life Insurance Payment
• Federal, State nor OSDI taxes are not withheld
• Added to wages (Total and Taxable Gross) even though no tax is 

withheld (For W2 Reporting Purposes) 
• Medicare and FICA are withheld when payment is processed
• Flag on the Payroll Item Configuration CITY records controls 

whether city tax is withheld.  
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PRE-CLOSING LIFE INSURANCE PAYMENTS 
(continued)

Payroll Item 
Configuration-
tax will be 
withheld 
during payroll 
if checked
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PRE-CLOSING LIFE INSURANCE NOT ENTERED 
BEFORE LAST PAY

If the Life Insurance Premium Pay Type was not posted 
prior to the employee’s final pay, then 
a Core>Adjustment to the 001 (Federal) Payroll Item using 
the Life Insurance Type needs to be posted.​
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PRE-CLOSING-
LIFE INSURANCE PAYMENTS NOT ENTERED 

BEFORE LAST PAY

• Life Insurance Premium Using an Adjustment:
• W2 Report will add the amount to the Total and Applicable Gross to the Federal, State, OSDI, and 

Medicare (No Manual Adjustments needed for the Gross and Taxable Gross Amounts)

• If the Medicare withholding was paid by the employee and/or employer, adjustments must be made to 
the Amount Withheld and Board Amount of Payroll Item

• If Medicare is fully Board paid (Pickup) then the total amount should be made to the Board Amount of 
Payroll Item

• City is based on the Core>Payroll Item Configuration>Tax Non Cash Earn checkbox and is only 
adjusted when it is checked to Tax Non Cash Earnings
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PRE-CLOSING-
LIFE INSURANCE PAYMENTS/ADJUSTMENTS

Core>Adjustments
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PRE-CLOSING-
LIFE INSURANCE PAYMENTS/ADJUSTMENTS
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Employee Medicare 
amount withheld



PRE-CLOSING-
LIFE INSURANCE 

PAYMENTS/ADJUSTMENTS 
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BOARD AMOUNT 
OF PAYROLL ITEM



PRE-CLOSING-
LIFE INSURANCE 

PAYMENTS/ADJUSTMENTS 
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Full Medicare 
PICKUP



PRE-CLOSING-
LIFE INSURANCE PAYMENTS (continued)

• Life Insurance Premium-Life Insurance  amounts are not included in total 
gross pay charged to USAS

• Reports provide special totals for balancing

• Pay Report

• Pay Amount Summary Report

• Quarter Report

• The Adjustments grid can be used to filter the data for the year and then a 
report can be created by clicking on Report and choosing the Excel Data 
format. The Amount can then be totaled using Autosum 15



PRE-CLOSING-
LIFE INSURANCE PAYMENTS (continued)

Report setup in Adjustments
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PRE-CLOSING-
STRS ADVANCE CONFIGURATION

 System/STRS Advance Configuration or Core>Organization

• STRS Advance fields should be blank and Advance Mode 
Flag unchecked.
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PRE-CLOSING STRS ADVANCE REPORT

 Go to Reports/STRS Advance-DO NOT GENERATE SUBMISSION FILE
The following reports can be executed now to begin balancing and verification 
of data:

Generate Advanced Positions Report-Similar to STRSAD.TXT in classic
• Program will project days through the end of the fiscal year to 

determine jobs to advance and calculation of credit
• Earnings include those in the future

Generate Non-Advance Positions Report-Similar to Non-Advance.TXT in 
classic
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PRE-CLOSING-
STRS ADVANCE REPORT(continued)

 Generate Advance Fiscal Year To Date Report-Similar to STRSAD.RPT 
in classic.

• This is the complete fiscal year-end report for all STRS 
employees, including all advanced employees.
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PRE-CLOSING EMIS STAFF DATA

Make sure that the previous years Long Term Illness have been 
cleared. 
Go to Employee Screen and add LTI Column under State Reporting
Filter Long Term Illness Column to >0
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PRE-CLOSING EMIS STAFF DATA (CONTINUED)
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If not you may use Mass Change to clear



PRE-CLOSING EMIS STAFF DATA

Enter any long term illness (15 or more consecutive 
absences)  data on the Employee record for the 21-22
school year.
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MONTH END CLOSING
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MONTH-END CLOSING-
SERS PER PAY REPORT & File

 Go to Reports/SERS Per Pay
• Verify the data by clicking on the Generate Report button
• Verify service days for all employees
• Total contributions should equal total deduction and warrant 

checks payable to SERS
• Earnings x 10% should equal contributions

 To create the SERS Tape file click on the Generate Submission File 
button

• Save the file to your desktop or a folder of your choosing. 
• Upload the submission file to eSERS.
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MONTH-END CLOSING-STRS REPORT & File
 Go to Reports/STRS Report

• Verify the data by clicking on the Generate Report button
• Verify service days for all employees
• Total contributions should equal total deduction and warrant checks payable to 

STRS
• Earnings x 14% should equal contributions

 To create the STRS Tape file click on the Generate Submission File button
• Save the file to your desktop or a folder of your choosing. 
• Upload the submission file to STRS.
OR
• Click the Generate Submission File and Submit to STRS button.
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MONTH-END CLOSING-
STRS Month Report (optional)

The STRS Month Report can be processed if 
desired. (optional) 

Go to Reports/STRS Monthly Report

Many districts use this for balancing each 
month.
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MONTH-END CLOSING-
RECONCILE CHECKS/BENEFIT ACCRUAL

Use Payments/Check Register to reconcile or Auto reconcile checks 

 Run Reports/Report Manager/SSDT Outstanding Checks Report or

 Reports/Payment Transaction Status Report to find all outstanding 
payments selecting ‘Paid’ for Payment Transaction status Options

 Balance payroll account

 Go to Processing/Benefit Update and Projection and process leave 
accruals, if necessary, for the month.
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QUARTER END CLOSING
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QUARTER-END CLOSING-
QUARTER REPORT

 Go to Reports/Quarter Report

• Lists all QTD figures from Historical Payroll and any adjustments 
for the quarter made in Adjustments. 

• Compare totals of Outstanding Payables checks written to the 
Quarter Report totals for each Payroll Item code

• Be cautious of Payroll Items combined by Payee

• Any differences should be resolved

29



QUARTER-END CLOSING-QUARTER REPORT
 Compare the ‘Total Gross’ listed to the total of all payroll clearance checks written 

from USAS
 Subtract gross for payroll checks voided during the quarter from payroll clearance 

checks written
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USAS-r>Transaction>Disbursements

Filter on the Date:  

04/01/2022..06/30/2022

Filter on the Type:  Payroll



QUARTER-END CLOSING-QUARTER REPORT

 Balance ‘Calculated Adjusted Gross’ on the Quarter Report
 The ‘Total Gross’ minus the ‘Total Annuities plus Non-Cash Earnings should 

equal the Calculated Adjusted Gross. If off check:
•Verify the total annuities equal total of all Outstanding Payable payments 
made to annuity companies
•Go to Reports/Audit Report- look for manual changes to total gross, 
applicable gross, Payroll  Item annuity amount withheld, federal applicable 
gross
•Verify the non-cash amounts
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QUARTER-END CLOSING-QUARTER REPORT 
(continued)

All Payroll Item checks for the Quarter should equal the 
total Payroll Items showing on Quarter Report. Be sure to 
verify the electronic transfers of Federal and Medicare 
payments as well. This should be true for every Payroll 
Item.
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QUARTER-END CLOSING-
W2 PROCESSING

 Go to Reports/W2  Report and Submission 

• Balance the W2 Report to minimize problems at calendar year-end

• Prefer to run every Quarter

• Payroll Item totals for taxes

• Payroll Item totals for annuities

 Complete and balance a W2 reconciliation sheet
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QUARTER-END CLOSING-
OUTSTANDING PAYABLES

 Go to Processing/Process Outstanding Payables

• There should be no items listed to pay

• Click on the Payable Report and select all Payroll Items to verify 
there are no Outstanding Payables

• Generally there are no outstanding deductions at quarter-end

• If outstanding, make sure to pay those
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QUARTER-END CLOSING-ODJFS REPORT
 Go to Reports/ODJFS Report

• Click on the Generate Report button
• Check all totals and weeks

*Reminder - Taxable wages listed on report is used only for contributing 
employers, calculated value based on ODJFS rules. The ODJFS taxable wage 
base is $9,000.00 for 2022. If this is met, then zero will be in the YTD 
Taxable Wage column.

• When all data is correct, click on the Generate Submission File button
• Save the file to your desktop or folder of your choosing
• Securely send the file to the ACCESS for submission using the ACCESS Secure 

Transfer Site https://secure.access-k12.org/login
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FISCAL YEAR END CLOSING
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FISCAL YEAR-END CLOSING

 After all June pays are completed
 If aware of early contract payoffs

• Change the number of pays in contract

• Be cautious – pay per period may get changed.

 If aware of any docks during the advance enter the dock information 
into Future. After the advance has been processed, the dock can be 
deleted from Future and processed at the appropriate time
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FISCAL YEAR-END 
CLOSING-STRS ADVANCE

 STRS annual report processing
• Go to Reports/STRS Advance
• Click on Generate Advance Fiscal Year To Date Report
• Click on Generate Advance Positions Report
• Click on Generate Non-Advanced Positions Report
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FISCAL YEAR-END CLOSING-STRS

 The Advance Fiscal Year to Date Report
selects all employees and jobs that were subject to STRS 
withholding

• All employees with any amount paid during the fiscal year 
are listed on the report

• Service credit is calculated based on the STRS decision tree
• This is the complete fiscal year-end report for all STRS 

employees, including all advanced employees. 
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FISCAL YEAR-END CLOSING-STRS

⮚Parameters for job to advance:
• 1) Work days equal days worked
• 2) Amount remaining to pay greater than zero
• 3) Pays greater than pays paid

Will have an accrued contribution amount calculated for 
them.  This accrued amount will be the amount of earnings 
not yet paid times the employee’s STRS withholding rate.

 Accrued contribution amount is calculated using the pay 
per period from the Compensation record for the 
remaining pays minus 1, then last pay calculation occurs
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FISCAL YEAR-END CLOSING-STRS

STRSAD sample calculation
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FISCAL YEAR-END CLOSING-STRS

 Advance Positions Report

⮚Lists all employees with an accrued contribution calculation

• May be inflated if Increased Compensation flag on 450 is 
checked and employee has 691 with inflated rate 

⮚Report should be checked carefully

⮚Be consistent with prior years

⮚Check supplemental contracts, many times missed
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FISCAL YEAR-END CLOSING-STRS

 Non-Advanced Positions Report

⮚Lists some of the employees with jobs that are not advancing

• If job has no amounts remaining to pay but meets all other 
criteria

• If days worked plus remaining days from calendar through June 
30th exceed the total work days

• Not a catch of all potential jobs/employees
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FISCAL YEAR-END CLOSING-STRS

Check reports for warnings and errors-STRS Advance 
documentation lists messages and possible solutions
https://wiki.ssdt-ohio.org/display/uspsrdoc/STRS+Advance
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FISCAL YEAR-END CLOSING-STRS

 Verify service credit
• Employees with 120 or more days receive 100% credit
• Employees with less than 120 days receive credit based on STRS 

decision tree
• Employees classified as part-time have service credit based on STRS 

decision tree
• Part Time field on 450 must be set as needed
• If uncertain of an employee’s status contact STRS

⮚ Re-employed retirees will always have 0% credit reported with 
contributions

• Calculated service credit for rehired retiree will flag a warning 45



FISCAL YEAR-END CLOSING-STRS

 Staff retiring and rehired in the same fiscal year will appear 
twice on the report, one line for contributions prior to 
retirement, one line for after retirement contributions

 Verify the ‘Rehired Retiree’ box is checked on the 
employee’s 450 Payroll Item record
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FISCAL YEAR-END CLOSING-STRS

Part Time Employees STRS Advance Calculations

• To view the most recent changes online, go to the STRS website:

• https://www.strsoh.org/employer/_pdfs/guides/50-380.pdf

• Here are the new calculations for Part-time employees:

• If less than 90 days worked. Calculate days/180 and calculate actual compensation/$12,000. The Service Credit is 
the LESSER of the two calculations.

• If greater than 89 and less than 120 days worked. Calculate days/180 and calculate actual 
compensation/$12,000. The Service Credit is the LESSER of the two calculations.

• If greater than 119 days and salary is less than the state minimum of $30,000. Calculate days/180 and calculate 
actual compensation/$12,000. The service Credit is the LESSER of the two calculations.

• If greater than 119 days and salary is greater than the state minimum of $30,000. The Service Credit is 1.00 or 
100%.
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FISCAL YEAR-END CLOSING-STRS

STRS Part-time decision tree link-
https://www.strsoh.org/employer/_pdfs/fact-sheets/50-314.pdf

STRS Service Credit Guidelines link-
https://www.strsoh.org/_pdfs/brochures/20-551.pdf
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FISCAL YEAR-END CLOSING-STRS

 Advance Fiscal Year To Date Report

⮚Balance the amount showing in the ‘Deposit/Pickup’ 
column included on the report

• Should total the outstanding payable checks already 
written payable to STRS plus the USAS checks for 
pick-up amounts
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FISCAL YEAR-END CLOSING-STRS

⮚If not in balance and can’t resolve at the district

• Contact ACCESS as needed: fiscal@access-k12.org

• STRS can usually find the problem

• STRS balances by employee as well as by district
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FISCAL YEAR-END CLOSING-STRS

 Once STRS Advance information is correct, in Reports/STRS Advance 
click on the Create Submission File button

• Sets advance flag on Compensation records  to

• Places total accrued contribution amount in STRS Advance 
Configuration/Advance Amount under System Configuration
as well as checks the Advance Mode box

• Creates annual reporting submission file
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FISCAL YEAR-END CLOSING-STRS

 Print or save final copies of reports as needed
 FYE Reports will be saved under File Archive/Fiscal Year 

Reports
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FISCAL YEAR-END CLOSING-STRS

 If third party data (ex. Renhill)  needs to be added to the 
district STRS Advance  tape file, the district does not want 
to submit the file to STRS until that spreadsheet 
information (in the correct format) has been merged with 
the STRS Advance tape file.
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FISCAL YEAR-END CLOSING-STRS

 Use Reports>STRS Reports>STRS Advance>STRS Merge Files
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FISCAL YEAR-END CLOSING-STRS

 Click Generate the STRS Merge Report for verification

 Once STRS Merge Report is verified, click Merge Files
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FISCAL YEAR-END CLOSING-STRS

 Go to Upload Submission File>Click Choose File>Browse to locate 
STRSADMERGED.txt file

 Click Submit Uploaded File to STRS 
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FISCAL YEAR-END CLOSING-STRS

DEADLINE FOR 2022
STRS Annual report is due by the first Friday in August

AUGUST 5,2022
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FISCAL YEAR-END CLOSING-STRS

If mistakes are found on STRS Advance & a payroll has not 
been run, contact ACCESS. We can help you correct the 
issue.

If a payroll has been processed after the advance is set-
Contact STRS and file corrections with STRS
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FISCAL YEAR-END CLOSING-SERS

Go to Reports/ and run SERS Surcharge Report

An additional employer charge is levied on the salaries of lower-paid SERS members. The 
minimum annual compensation is determined annually by the System’s actuaries

• Minimum Annual FY2022 Compensation - $25,000

• Creates a worksheet districts might use for SERS surcharge calculation verification to 
compare with the SERS worksheet that was sent

• See https://www.ohsers.org/employers/annual-processes/surcharge/ for complete 
details.

• Payment of the Surcharge amount is due within 30 days from notification that the final 
Surcharge amount has been calculated. This will need to be completed in the Payment 
Remittance application on eSERS.
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POST CLOSING

 During the payroll process
• FYTD amounts on the 450, 591 and 691 Payroll Items will show 

both Advance amounts and New Earnings. To see what amounts 
are Advance, use the ‘Check STRS Advance Report’

• Every payroll, at the bottom of the Pay Report, will show the 
‘Payroll Item STRS Advancement’ amount

 Go to Report>STRS Reporting>Check STRS Advance. This will help to 
determine why differences exist.  
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DASHBOARD>PAYMENTS

• Click on the payment during the summer that should’ve been in advance to 
find the ADV amounts on the payroll items.
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POST CLOSING-
CHECK STRS ADVANCE REPORT
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POST CLOSING-STRS ADVANCE

 During advance cycle certain pay types cannot be used on 
jobs with advance set as 

› REG

› IRR
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POST CLOSING (continued)

 Certain pay types affect balance of System/Configuration/ STRS Advance 
Configuration advance amount

• DCK (not already accounted for)

• BCK

• TRM (usually creates a few cents difference)

• POF  (usually creates a few cents difference)

 The number of pays can be modified so that pays and pays paid are different by 1 
(forcing a contract pay off) the amount on System/Configuration/STRS Advance  
Configuration may not balance 64



POST CLOSING-STRS ADVANCE

 The Amount Paid Back in System/Configuration/STRS Advance Configuration 
screen, will increase every payroll.

 After all summer pays are complete
• Verify Amount Paid Back is zeroed out. 
 After the last pay, if the amount paid back is equal or greater than the 

advance amount, then the district will come out of advance and the 
advance flag on the configuration is unchecked. When the advance flag on 
the configuration is unchecked, then the amount paid back will always 
display zero

 If the amount paid back is less than the advance amount after the last pay, 
then the advance flag on the configuration will not be unchecked and the 
amount paid back will continue to show on the configuration. 65



POST CLOSING-STRS ADVANCE

⮚If the Pay Back Amount is not zeroed out go to Reports/Check STRS 
Advance Report and compare with employee totals on the 
Advanced Positions Report to see who’s amount withheld on 
accrued earnings does not equal the amount STRSAD calculated 

⮚File corrections with STRS as needed
⮚Contact ACCESS to review Advance status

66



NEW FISCAL YEAR 2022 

Payrolls cannot be processed in July until STRS Advance has 
been completed. An error is generated: ****RUNNING A PAYROLL IN JULY 
BEFORE RUNNING STRS ADVANCE ****

To begin July payroll processing go to Core/Posting Period and 
Create a July Posting Period. The Posting Period must be at 
least Open in order to begin payroll processing. The Posting 
Period will need to be set to Current before Payroll Posting
takes place.
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POSTING PERIODS

•Posting Periods – if multiple periods are open, close 
each but YOU MUST allow reports to run between 
closings.
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FILE ARCHIVE>MONTH END REPORTS

Month End Reports
 SSDT Attendance Journal Report
 SSDT Leave Balance Report
 SSDT Payment Transaction Status Report
 SSDT STRS Monthly Report
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FILE ARCHIVE>QUARTER REPORTS

• Quarter End Reports

SSDT Attendance Journal Report

SSDT Leave Balance Report

SSDT Payment Transaction Status Report

SSDT Employee Master Report

SSDT Earnings Register

SSDT Quarter Report
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FILE ARCHIVE>FISCAL YEAR END 
REPORTS

• Fiscal Year End Reports

SSDT Attendance Journal Report

SSDT Benefit Obligation Report by Account

SSDT Benefit Obligation Report by Employee

SSDT Leave Balance Report

SSDT Payment Transaction Status Report

SSDT Earnings Register

SSDT Wage Obligation Report by Account

SSDT Wage Obligation Report by Employee
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NEW FISCAL YEAR 2023
EMIS CHECKLIST 

This will need to be completed after August 5th, 2022

Link to the New Fiscal Year EMIS Checklist-
https://wiki.ssdt-ohio.org/pages/viewpage.action?pageId=101057422

Help>Documentation>User Guide>USPS & EMIS Connection>New Fiscal 
Year/Initial L Reporting USPS-r EMIS Checklist
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NEW FISCAL YEAR 2023 
EMIS CHECKLIST  (continued)

 After previous EMIS fiscal year end window L closes go to System/EMIS 
Reporting Configuration and change the Fiscal Year (ex. 2022) to the new 
Fiscal Year (ex. 2023) Click Save

 If you do not have access, please put in a help desk ticket
 Final Period L is scheduled to close on August 5, 2022
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NEW FISCAL YEAR 2023
EMIS STAFF DATA (continued)

 EMIS Staff
⮚ Clear any Long term illness data from prior fiscal year (21-22)

 Go to Core/Employees – On the grid under More/State Reporting check Long 
Term Illness
• Filter on the grid for any Long Term Illness Days >=1.00. 
• Click on the Mass Change button- under Load Definitions click on Clear  

Employee Long Term Illness 
• Click the Execution Mode option
• Click on the Submit Mass Change button
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NEW FISCAL YEAR 2023 
EMIS CHECKLIST  (continued)
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INCREMENTING EXPERIENCE

We will be havING a work session in October to incrementing experience

 Go to Core>Employee
 Add Authorized Experience and Total Experience to the grid

 Filter by last paid date
 Filter by >0 under both Authorized and Total Experience

⮚ Complete Mass Change adding one year to each
 Principal Experience should be completed manually
 New Teachers from previous Fiscal Year should be completed manually
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UPCOMING WORK SESSIONS

• Thursday, May 26th Five Year Forecast Submission Work Session

• Thursday, June 2nd Job Calendars/New Contract/Salary Notice Work Session

• Thursday, June 16th Fiscal Work Session

• Thursday, June 23rd Fiscal Work Session

• Thursday, July 7th Fiscal Work Session

• Thursday, July 14th Fiscal Work Session

• Thursday, July 21st Fiscal Work Session
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QUESTIONS?
78

Enjoy your summer!


